FtFind - Requirements

Windows

FtFind should run under all 32 bit versions of Windows, i. e. Windows 95, 98, ME, NT, 2000, XP and 2003.

FtFind was only tested with Windows XP so far.


MySQL

FtFind requires a running MySQL database server. This server is NOT included in FtFind but can be downloaded at http://dev.mysql.com/.

FtFind was only tested with the Windows version 4.0 of MySQL so far.

FtFind also requires access to MySQL's library file libmySQL.dll. If there's an error message mentioning this library when starting FtFind, this library file has to be copied from MySQL's \lib directory to either FtFind's directory or to the \Windows\System32 directory.


FtFind Home  -  Help Index  -  Copyright © 2004 by Jürgen Haible (www.elbiah.de)